Tools

PETRA III Cameras

For the following apps Java Web Start 1.6.0 or higher is needed. You can download it here.
On-site windows user: Please install the newest Java SE Runtime Environment via Netinstall (-> Programming).

Attention! The Universal Slow Control Client does not run with Java versions later than Java SE RE 7u25!